CVE-2020-23313

There is an Assertion 'scope_stack_p > context_p->scope_stack_p' failed at js-scanner-util.c:2510 in scanner_literal_is_created in JerryScript 2.2.0
References
Link Resource
https://github.com/jerryscript-project/jerryscript/issues/3823 Exploit Issue Tracking Patch Third Party Advisory
Configurations

Configuration 1 (hide)

cpe:2.3:a:jerryscript:jerryscript:2.2.0:*:*:*:*:*:*:*

Information

Published : 2021-06-10 23:15

Updated : 2021-06-16 18:41


NVD link : CVE-2020-23313

Mitre link : CVE-2020-23313


JSON object : View

Products Affected

jerryscript

  • jerryscript
CWE
CWE-617

Reachable Assertion