CVE-2020-27780

A flaw was found in Linux-Pam in versions prior to 1.5.1 in the way it handle empty passwords for non-existing users. When the user doesn't exist PAM try to authenticate with root and in the case of an empty password it successfully authenticate.
References
Link Resource
https://bugzilla.redhat.com/show_bug.cgi?id=1901094 Issue Tracking Third Party Advisory
Configurations

Configuration 1 (hide)

cpe:2.3:a:linux-pam:linux-pam:*:*:*:*:*:*:*:*

History

No history.

Information

Published : 2020-12-18 00:15

Updated : 2020-12-28 19:11


NVD link : CVE-2020-27780

Mitre link : CVE-2020-27780


JSON object : View

Products Affected

linux-pam

  • linux-pam
CWE
CWE-287

Improper Authentication