CVE-2020-28943

OX App Suite 7.10.4 and earlier allows SSRF via a snippet.
References
Configurations

Configuration 1 (hide)

cpe:2.3:a:open-xchange:open-xchange_appsuite:*:*:*:*:*:*:*:*

Information

Published : 2021-04-30 22:15

Updated : 2021-05-07 12:50


NVD link : CVE-2020-28943

Mitre link : CVE-2020-28943


JSON object : View

Products Affected

open-xchange

  • open-xchange_appsuite
CWE
CWE-918

Server-Side Request Forgery (SSRF)