CVE-2020-29445

Affected versions of Confluence Server before 7.4.8, and versions from 7.5.0 before 7.11.0 allow attackers to identify internal hosts and ports via a blind server-side request forgery vulnerability in Team Calendars parameters.
References
Link Resource
https://jira.atlassian.com/browse/CONFSERVER-61453 Issue Tracking Vendor Advisory
Configurations

Configuration 1 (hide)

OR cpe:2.3:a:atlassian:confluence_server:*:*:*:*:*:*:*:*
cpe:2.3:a:atlassian:confluence_server:*:*:*:*:*:*:*:*

History

13 May 2022, 20:53

Type Values Removed Values Added
References (N/A) https://jira.atlassian.com/browse/CONFSERVER-61453 - Vendor Advisory (N/A) https://jira.atlassian.com/browse/CONFSERVER-61453 - Issue Tracking, Vendor Advisory
First Time Atlassian confluence Server
CPE cpe:2.3:a:atlassian:confluence:*:*:*:*:*:*:*:* cpe:2.3:a:atlassian:confluence_server:*:*:*:*:*:*:*:*

17 Jun 2021, 13:15

Type Values Removed Values Added
Summary Affected versions of Confluence Server before 7.11.0 allow attackers to identify internal hosts and ports via a blind server-side request forgery vulnerability in Team Calendars parameters. Affected versions of Confluence Server before 7.4.8, and versions from 7.5.0 before 7.11.0 allow attackers to identify internal hosts and ports via a blind server-side request forgery vulnerability in Team Calendars parameters.

14 May 2021, 13:15

Type Values Removed Values Added
References (N/A) https://jira.atlassian.com/browse/CONFSERVER-61453 - (N/A) https://jira.atlassian.com/browse/CONFSERVER-61453 - Vendor Advisory
CVSS v2 : unknown
v3 : unknown
v2 : 4.0
v3 : 4.3
CWE CWE-918
CPE cpe:2.3:a:atlassian:confluence:*:*:*:*:*:*:*:*

07 May 2021, 09:31

Type Values Removed Values Added
Summary Affected versions of Confluence Server before 7.11.0 allow attackers to identify internal hosts and ports via a blind server-side request forgery vulnerability in Team Calendars parameters.

07 May 2021, 06:15

Type Values Removed Values Added
New CVE

Information

Published : 2021-05-07 06:15

Updated : 2022-05-13 20:53


NVD link : CVE-2020-29445

Mitre link : CVE-2020-29445


JSON object : View

Products Affected

atlassian

  • confluence_server
CWE
CWE-918

Server-Side Request Forgery (SSRF)