CVE-2020-9677

Adobe Prelude versions 9.0 and earlier have an out-of-bounds read vulnerability. Successful exploitation could lead to arbitrary code execution.
References
Configurations

Configuration 1 (hide)

AND
cpe:2.3:a:adobe:prelude:*:*:*:*:*:*:*:*
cpe:2.3:o:microsoft:windows:-:*:*:*:*:*:*:*

History

No history.

Information

Published : 2020-07-22 20:15

Updated : 2021-07-21 11:39


NVD link : CVE-2020-9677

Mitre link : CVE-2020-9677


JSON object : View

Products Affected

adobe

  • prelude

microsoft

  • windows
CWE
CWE-787

Out-of-bounds Write