CVE-2021-0350

In ged, there is a possible system crash due to an improper input validation. This could lead to local denial of service with System execution privileges needed. User interaction is not needed for exploitation. Product: Android; Versions: Android-8.1, Android-9, Android-10, Android-11; Patch ID: ALPS05342338.
References
Configurations

Configuration 1 (hide)

OR cpe:2.3:o:google:android:8.1:*:*:*:*:*:*:*
cpe:2.3:o:google:android:9.0:*:*:*:*:*:*:*
cpe:2.3:o:google:android:10.0:*:*:*:*:*:*:*
cpe:2.3:o:google:android:11.0:*:*:*:*:*:*:*

Information

Published : 2021-02-04 19:15

Updated : 2021-02-23 22:37


NVD link : CVE-2021-0350

Mitre link : CVE-2021-0350


JSON object : View

Products Affected

google

  • android
CWE
CWE-20

Improper Input Validation