CVE-2021-1388

A vulnerability in an API endpoint of Cisco ACI Multi-Site Orchestrator (MSO) installed on the Application Services Engine could allow an unauthenticated, remote attacker to bypass authentication on an affected device. The vulnerability is due to improper token validation on a specific API endpoint. An attacker could exploit this vulnerability by sending a crafted request to the affected API. A successful exploit could allow the attacker to receive a token with administrator-level privileges that could be used to authenticate to the API on affected MSO and managed Cisco Application Policy Infrastructure Controller (APIC) devices.
Configurations

Configuration 1 (hide)

OR cpe:2.3:a:cisco:application_policy_infrastructure_controller:3.0\(3i\):*:*:*:*:*:*:*
cpe:2.3:a:cisco:aci_multi-site_orchestrator:*:*:*:*:*:*:*:*

History

05 Aug 2022, 18:06

Type Values Removed Values Added
CWE CWE-269 NVD-CWE-Other

02 Mar 2021, 15:36

Type Values Removed Values Added
CVSS v2 : unknown
v3 : unknown
v2 : 9.3
v3 : 10.0
References (CISCO) https://tools.cisco.com/security/center/content/CiscoSecurityAdvisory/cisco-sa-mso-authbyp-bb5GmBQv - (CISCO) https://tools.cisco.com/security/center/content/CiscoSecurityAdvisory/cisco-sa-mso-authbyp-bb5GmBQv - Vendor Advisory
CPE cpe:2.3:a:cisco:application_policy_infrastructure_controller:3.0\(3i\):*:*:*:*:*:*:*
cpe:2.3:a:cisco:aci_multi-site_orchestrator:*:*:*:*:*:*:*:*

24 Feb 2021, 20:38

Type Values Removed Values Added
New CVE

Information

Published : 2021-02-24 20:15

Updated : 2022-08-05 18:06


NVD link : CVE-2021-1388

Mitre link : CVE-2021-1388


JSON object : View

Products Affected

cisco

  • aci_multi-site_orchestrator
  • application_policy_infrastructure_controller