CVE-2021-1420

A vulnerability in certain web pages of Cisco Webex Meetings could allow an unauthenticated, remote attacker to modify a web page in the context of a user's browser. The vulnerability is due to improper checks on parameter values in affected pages. An attacker could exploit this vulnerability by persuading a user to follow a crafted link that is designed to pass HTML code into an affected parameter. A successful exploit could allow the attacker to alter the contents of a web page to redirect the user to potentially malicious websites, or the attacker could use this vulnerability to conduct further client-side attacks.
Configurations

Configuration 1 (hide)

cpe:2.3:a:cisco:webex_meetings:-:*:*:*:*:*:*:*

Information

Published : 2021-04-08 04:15

Updated : 2021-04-14 17:48


NVD link : CVE-2021-1420

Mitre link : CVE-2021-1420


JSON object : View

Products Affected

cisco

  • webex_meetings
CWE
CWE-80

Improper Neutralization of Script-Related HTML Tags in a Web Page (Basic XSS)