CVE-2021-21068

Adobe Creative Cloud Desktop Application version 5.3 (and earlier) is affected by a file handling vulnerability that could allow an attacker to cause arbitrary file overwriting. Exploitation of this issue requires physical access and user interaction.
Configurations

Configuration 1 (hide)

AND
cpe:2.3:a:adobe:creative_cloud_desktop_application:*:*:*:*:*:*:*:*
OR cpe:2.3:o:apple:macos:-:*:*:*:*:*:*:*
cpe:2.3:o:microsoft:windows:-:*:*:*:*:*:*:*

History

03 Dec 2021, 17:42

Type Values Removed Values Added
CPE cpe:2.3:o:apple:macos:-:*:*:*:*:*:*:*
cpe:2.3:o:microsoft:windows:-:*:*:*:*:*:*:*

17 Mar 2021, 20:04

Type Values Removed Values Added
References (MISC) https://helpx.adobe.com/security/products/creative-cloud/apsb21-18.html - (MISC) https://helpx.adobe.com/security/products/creative-cloud/apsb21-18.html - Vendor Advisory
CPE cpe:2.3:a:adobe:creative_cloud_desktop_application:*:*:*:*:*:*:*:*
CVSS v2 : unknown
v3 : 7.7
v2 : 4.4
v3 : 6.1

12 Mar 2021, 19:23

Type Values Removed Values Added
New CVE

Information

Published : 2021-03-12 19:15

Updated : 2021-12-03 17:42


NVD link : CVE-2021-21068

Mitre link : CVE-2021-21068


JSON object : View

Products Affected

apple

  • macos

adobe

  • creative_cloud_desktop_application

microsoft

  • windows
CWE
CWE-379

Creation of Temporary File in Directory with Insecure Permissions