CVE-2021-21227

Insufficient data validation in V8 in Google Chrome prior to 90.0.4430.93 allowed a remote attacker to potentially exploit heap corruption via a crafted HTML page.
Configurations

Configuration 1 (hide)

cpe:2.3:a:google:chrome:*:*:*:*:*:*:*:*

Information

Published : 2021-04-30 21:15

Updated : 2021-05-14 23:15


NVD link : CVE-2021-21227

Mitre link : CVE-2021-21227


JSON object : View

Products Affected

google

  • chrome
CWE
CWE-787

Out-of-bounds Write