CVE-2021-21229

Incorrect security UI in downloads in Google Chrome on Android prior to 90.0.4430.93 allowed a remote attacker to perform domain spoofing via a crafted HTML page.
Configurations

Configuration 1 (hide)

AND
cpe:2.3:a:google:chrome:*:*:*:*:*:*:*:*
cpe:2.3:o:google:android:-:*:*:*:*:*:*:*

Configuration 2 (hide)

cpe:2.3:o:debian:debian_linux:10.0:*:*:*:*:*:*:*

Information

Published : 2021-04-30 21:15

Updated : 2021-05-14 23:15


NVD link : CVE-2021-21229

Mitre link : CVE-2021-21229


JSON object : View

Products Affected

google

  • chrome
  • android

debian

  • debian_linux
CWE
CWE-346

Origin Validation Error