CVE-2021-22096

In Spring Framework versions 5.3.0 - 5.3.10, 5.2.0 - 5.2.17, and older unsupported versions, it is possible for a user to provide malicious input to cause the insertion of additional log entries.
Configurations

Configuration 1 (hide)

OR cpe:2.3:a:vmware:spring_framework:*:*:*:*:*:*:*:*
cpe:2.3:a:vmware:spring_framework:*:*:*:*:*:*:*:*

Information

Published : 2021-10-28 16:15

Updated : 2021-11-25 07:15


NVD link : CVE-2021-22096

Mitre link : CVE-2021-22096


JSON object : View

Products Affected

vmware

  • spring_framework