CVE-2021-22201

An issue has been discovered in GitLab CE/EE affecting all versions starting from 13.9. A specially crafted import file could read files on the server.
Configurations

Configuration 1 (hide)

OR cpe:2.3:a:gitlab:gitlab:*:*:*:*:community:*:*:*
cpe:2.3:a:gitlab:gitlab:*:*:*:*:enterprise:*:*:*

Information

Published : 2021-04-02 17:15

Updated : 2021-04-07 16:02


NVD link : CVE-2021-22201

Mitre link : CVE-2021-22201


JSON object : View

Products Affected

gitlab

  • gitlab