CVE-2021-24342

The JNews WordPress theme before 8.0.6 did not sanitise the cat_id parameter in the POST request /?ajax-request=jnews (with action=jnews_build_mega_category_*), leading to a Reflected Cross-Site Scripting (XSS) issue.
References
Configurations

Configuration 1 (hide)

cpe:2.3:a:jnews:jnews:*:*:*:*:*:wordpress:*:*

Information

Published : 2021-06-07 11:15

Updated : 2021-06-10 23:59


NVD link : CVE-2021-24342

Mitre link : CVE-2021-24342


JSON object : View

Products Affected

jnews

  • jnews
CWE
CWE-79

Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting')