CVE-2021-24712

The Appointment Hour Booking WordPress plugin before 1.3.17 does not properly sanitize values used when creating new calendars.
References
Configurations

Configuration 1 (hide)

cpe:2.3:a:dwbooster:appointment_hour_booking:*:*:*:*:*:wordpress:*:*

History

15 Oct 2021, 16:34

Type Values Removed Values Added
CVSS v2 : unknown
v3 : unknown
v2 : 3.5
v3 : 5.4
CWE CWE-79
References (MISC) https://wpscan.com/vulnerability/e677e51b-0d3f-44a5-9fcd-c159786b9926 - (MISC) https://wpscan.com/vulnerability/e677e51b-0d3f-44a5-9fcd-c159786b9926 - Exploit, Third Party Advisory
CPE cpe:2.3:a:dwbooster:appointment_hour_booking:*:*:*:*:*:wordpress:*:*

11 Oct 2021, 11:15

Type Values Removed Values Added
New CVE

Information

Published : 2021-10-11 11:15

Updated : 2021-10-15 16:34


NVD link : CVE-2021-24712

Mitre link : CVE-2021-24712


JSON object : View

Products Affected

dwbooster

  • appointment_hour_booking
CWE
CWE-79

Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting')