CVE-2021-24736

The Easy Download Manager and File Sharing Plugin with frontend file upload – a better Media Library — Shared Files WordPress plugin before 1.6.57 does not sanitise and escape some of its settings before outputting them in attributes, which could lead to Stored Cross-Site Scripting issues.
References
Configurations

Configuration 1 (hide)

cpe:2.3:a:tammersoft:shared_files:*:*:*:*:*:wordpress:*:*

Information

Published : 2021-10-18 14:15

Updated : 2021-10-22 12:27


NVD link : CVE-2021-24736

Mitre link : CVE-2021-24736


JSON object : View

Products Affected

tammersoft

  • shared_files
CWE
CWE-79

Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting')