CVE-2021-25104

The Ocean Extra WordPress plugin before 1.9.5 does not escape generated links which are then used when the OceanWP is active, leading to a Reflected Cross-Site Scripting issue
References
Configurations

Configuration 1 (hide)

cpe:2.3:a:oceanwp:ocean_extra:*:*:*:*:*:wordpress:*:*

History

30 Jun 2022, 13:56

Type Values Removed Values Added
References (MISC) https://wpscan.com/vulnerability/2ee6f1d8-3803-42f6-9193-3dd8f416b558 - (MISC) https://wpscan.com/vulnerability/2ee6f1d8-3803-42f6-9193-3dd8f416b558 - Exploit, Third Party Advisory
First Time Oceanwp ocean Extra
Oceanwp
CVSS v2 : unknown
v3 : unknown
v2 : 4.3
v3 : 6.1
CPE cpe:2.3:a:oceanwp:ocean_extra:*:*:*:*:*:wordpress:*:*

20 Jun 2022, 11:15

Type Values Removed Values Added
New CVE

Information

Published : 2022-06-20 11:15

Updated : 2022-06-30 13:56


NVD link : CVE-2021-25104

Mitre link : CVE-2021-25104


JSON object : View

Products Affected

oceanwp

  • ocean_extra
CWE
CWE-79

Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting')