CVE-2021-25295

OpenCATS through 0.9.5-3 has multiple Cross-site Scripting (XSS) issues.
Configurations

Configuration 1 (hide)

cpe:2.3:a:opencats:opencats:*:*:*:*:*:*:*:*

History

26 Jan 2021, 21:36

Type Values Removed Values Added
References (MISC) https://github.com/snoopysecurity/snoopysecurity.github.io/blob/master/web-application-security/2021/01/16/09_opencats_php_object_injection.html - (MISC) https://github.com/snoopysecurity/snoopysecurity.github.io/blob/master/web-application-security/2021/01/16/09_opencats_php_object_injection.html - Exploit, Third Party Advisory
References (MISC) https://www.opencats.org/news/ - (MISC) https://www.opencats.org/news/ - Product, Vendor Advisory
References (MISC) https://snoopysecurity.github.io/web-application-security/2021/01/16/09_opencats_php_object_injection.html - (MISC) https://snoopysecurity.github.io/web-application-security/2021/01/16/09_opencats_php_object_injection.html - Exploit, Third Party Advisory
CPE cpe:2.3:a:opencats:opencats:*:*:*:*:*:*:*:*
CVSS v2 : unknown
v3 : unknown
v2 : 4.3
v3 : 6.1
CWE CWE-79

18 Jan 2021, 06:15

Type Values Removed Values Added
New CVE

Information

Published : 2021-01-18 06:15

Updated : 2021-01-26 21:36


NVD link : CVE-2021-25295

Mitre link : CVE-2021-25295


JSON object : View

Products Affected

opencats

  • opencats
CWE
CWE-79

Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting')