CVE-2021-26691

In Apache HTTP Server versions 2.4.0 to 2.4.46 a specially crafted SessionHeader sent by an origin server could cause a heap overflow
Configurations

Configuration 1 (hide)

cpe:2.3:a:apache:http_server:*:*:*:*:*:*:*:*

Configuration 2 (hide)

OR cpe:2.3:o:debian:debian_linux:9.0:*:*:*:*:*:*:*
cpe:2.3:o:debian:debian_linux:10.0:*:*:*:*:*:*:*

Information

Published : 2021-06-10 07:15

Updated : 2021-10-20 11:16


NVD link : CVE-2021-26691

Mitre link : CVE-2021-26691


JSON object : View

Products Affected

debian

  • debian_linux

apache

  • http_server
CWE
CWE-787

Out-of-bounds Write