CVE-2021-28623

Adobe Premiere Elements version 5.2 (and earlier) is affected by an insecure temporary file creation vulnerability. An unauthenticated attacker could leverage this vulnerability to call functions against the installer to perform high privileged actions. Exploitation of this issue does not require user interaction.
Configurations

Configuration 1 (hide)

AND
cpe:2.3:a:adobe:premiere_elements:*:*:*:*:*:*:*:*
cpe:2.3:o:microsoft:windows:-:*:*:*:*:*:*:*

History

02 Jul 2021, 14:30

Type Values Removed Values Added
CVSS v2 : unknown
v3 : unknown
v2 : 2.1
v3 : 5.5
CWE CWE-379
References (MISC) https://helpx.adobe.com/security/products/premiere_elements/apsb21-47.html - (MISC) https://helpx.adobe.com/security/products/premiere_elements/apsb21-47.html - Vendor Advisory
CPE cpe:2.3:a:adobe:premiere_elements:*:*:*:*:*:*:*:*
cpe:2.3:o:microsoft:windows:-:*:*:*:*:*:*:*

28 Jun 2021, 15:15

Type Values Removed Values Added
New CVE

Information

Published : 2021-06-28 15:15

Updated : 2021-07-02 14:30


NVD link : CVE-2021-28623

Mitre link : CVE-2021-28623


JSON object : View

Products Affected

adobe

  • premiere_elements

microsoft

  • windows
CWE
CWE-379

Creation of Temporary File in Directory with Insecure Permissions