CVE-2021-29240

The Package Manager of CODESYS Development System 3 before 3.5.17.0 does not check the validity of packages before installation and may be used to install CODESYS packages with malicious content.
Configurations

Configuration 1 (hide)

cpe:2.3:a:codesys:development_system:*:*:*:*:*:*:*:*

Information

Published : 2021-05-04 12:15

Updated : 2021-05-11 20:21


NVD link : CVE-2021-29240

Mitre link : CVE-2021-29240


JSON object : View

Products Affected

codesys

  • development_system