CVE-2021-29961

When styling and rendering an oversized `<select>` element, Firefox did not apply correct clipping which allowed an attacker to paint over the user interface. This vulnerability affects Firefox < 89.
References
Link Resource
https://www.mozilla.org/security/advisories/mfsa2021-23/ Release Notes Vendor Advisory
https://bugzilla.mozilla.org/show_bug.cgi?id=1700235 Broken Link Issue Tracking Vendor Advisory
https://security.gentoo.org/glsa/202107-09 Third Party Advisory
Configurations

Configuration 1 (hide)

cpe:2.3:a:mozilla:firefox:*:*:*:*:*:*:*:*

Information

Published : 2021-06-24 14:15

Updated : 2021-09-20 18:48


NVD link : CVE-2021-29961

Mitre link : CVE-2021-29961


JSON object : View

Products Affected

mozilla

  • firefox
CWE
CWE-863

Incorrect Authorization