CVE-2021-31187

Windows WalletService Elevation of Privilege Vulnerability
Configurations

Configuration 1 (hide)

OR cpe:2.3:o:microsoft:windows_10:-:*:*:*:*:*:*:*
cpe:2.3:o:microsoft:windows_10:20h2:*:*:*:*:*:*:*
cpe:2.3:o:microsoft:windows_10:1607:*:*:*:*:*:*:*
cpe:2.3:o:microsoft:windows_10:1803:*:*:*:*:*:*:*
cpe:2.3:o:microsoft:windows_10:1809:*:*:*:*:*:*:*
cpe:2.3:o:microsoft:windows_10:1909:*:*:*:*:*:*:*
cpe:2.3:o:microsoft:windows_10:2004:*:*:*:*:*:*:*

Information

Published : 2021-05-11 19:15

Updated : 2021-05-17 20:35


NVD link : CVE-2021-31187

Mitre link : CVE-2021-31187


JSON object : View

Products Affected

microsoft

  • windows_10
CWE
CWE-269

Improper Privilege Management