CVE-2021-36007

Adobe Prelude version 10.0 (and earlier) are affected by an uninitialized variable vulnerability when parsing a specially crafted file. An unauthenticated attacker could leverage this vulnerability to disclose arbitrary memory information in the context of the current user. Exploitation of this issue requires user interaction in that a victim must open a malicious file.
References
Configurations

Configuration 1 (hide)

AND
cpe:2.3:a:adobe:prelude:*:*:*:*:*:*:*:*
cpe:2.3:o:microsoft:windows:-:*:*:*:*:*:*:*

History

30 Aug 2021, 14:48

Type Values Removed Values Added
CPE cpe:2.3:a:adobe:prelude:*:*:*:*:*:*:*:*
cpe:2.3:o:microsoft:windows:-:*:*:*:*:*:*:*
References (MISC) https://helpx.adobe.com/security/products/prelude/apsb21-58.html - (MISC) https://helpx.adobe.com/security/products/prelude/apsb21-58.html - Patch, Vendor Advisory
CVSS v2 : unknown
v3 : 3.3
v2 : 6.8
v3 : 3.3
CWE CWE-908

20 Aug 2021, 19:18

Type Values Removed Values Added
New CVE

Information

Published : 2021-08-20 19:15

Updated : 2021-08-30 14:48


NVD link : CVE-2021-36007

Mitre link : CVE-2021-36007


JSON object : View

Products Affected

adobe

  • prelude

microsoft

  • windows
CWE
CWE-908

Use of Uninitialized Resource