CVE-2021-36912

Stored Cross-Site Scripting (XSS) vulnerability in Andrea Pernici News Sitemap for Google plugin <= 1.0.16 on WordPress, attackers must have contributor or higher user role.
Configurations

Configuration 1 (hide)

cpe:2.3:a:google-news-sitemap_project:google-news-sitemap:*:*:*:*:*:wordpress:*:*

History

14 May 2022, 02:18

Type Values Removed Values Added
References (CONFIRM) https://wordpress.org/plugins/google-news-sitemap/ - (CONFIRM) https://wordpress.org/plugins/google-news-sitemap/ - Product, Third Party Advisory
References (CONFIRM) https://patchstack.com/database/vulnerability/google-news-sitemap/wordpress-andrea-pernici-news-sitemap-for-google-plugin-1-0-16-authenticated-stored-cross-site-scripting-xss-vulnerability - (CONFIRM) https://patchstack.com/database/vulnerability/google-news-sitemap/wordpress-andrea-pernici-news-sitemap-for-google-plugin-1-0-16-authenticated-stored-cross-site-scripting-xss-vulnerability - Third Party Advisory
CPE cpe:2.3:a:google-news-sitemap_project:google-news-sitemap:*:*:*:*:*:wordpress:*:*
CVSS v2 : unknown
v3 : unknown
v2 : 3.5
v3 : 5.4
First Time Google-news-sitemap Project google-news-sitemap
Google-news-sitemap Project

06 May 2022, 17:15

Type Values Removed Values Added
New CVE

Information

Published : 2022-05-06 17:15

Updated : 2022-05-14 02:18


NVD link : CVE-2021-36912

Mitre link : CVE-2021-36912


JSON object : View

Products Affected

google-news-sitemap_project

  • google-news-sitemap
CWE
CWE-79

Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting')