CVE-2021-39024

IBM Guardium Data Encryption (GDE) 4.0.0.0 and 5.0.0.0 is vulnerable to cross-site scripting. This vulnerability allows users to embed arbitrary JavaScript code in the Web UI thus altering the intended functionality potentially leading to credentials disclosure within a trusted session. IBM X-Force ID: 213862.
References
Configurations

Configuration 1 (hide)

OR cpe:2.3:a:ibm:guardium_data_encryption:5.0.0.3:*:*:*:*:*:*:*
cpe:2.3:a:ibm:guardium_data_encryption:5.0.0.0:*:*:*:*:*:*:*
cpe:2.3:a:ibm:guardium_data_encryption:4.0.0.0:*:*:*:*:*:*:*

History

16 May 2022, 16:20

Type Values Removed Values Added
CPE cpe:2.3:a:ibm:guardium_data_encryption:5.0.0.3:*:*:*:*:*:*:*
cpe:2.3:a:ibm:guardium_data_encryption:4.0.0.0:*:*:*:*:*:*:*
cpe:2.3:a:ibm:guardium_data_encryption:5.0.0.0:*:*:*:*:*:*:*
CVSS v2 : unknown
v3 : unknown
v2 : 4.3
v3 : 6.1
First Time Ibm guardium Data Encryption
Ibm
CWE CWE-79
References (XF) https://exchange.xforce.ibmcloud.com/vulnerabilities/213862 - (XF) https://exchange.xforce.ibmcloud.com/vulnerabilities/213862 - VDB Entry, Vendor Advisory
References (CONFIRM) https://www.ibm.com/support/pages/node/6584143 - (CONFIRM) https://www.ibm.com/support/pages/node/6584143 - Patch, Vendor Advisory

10 May 2022, 16:15

Type Values Removed Values Added
New CVE

Information

Published : 2022-05-10 16:15

Updated : 2022-05-16 16:20


NVD link : CVE-2021-39024

Mitre link : CVE-2021-39024


JSON object : View

Products Affected

ibm

  • guardium_data_encryption
CWE
CWE-79

Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting')