CVE-2021-39115

Affected versions of Atlassian Jira Service Management Server and Data Center allow remote attackers with "Jira Administrators" access to execute arbitrary Java code or run arbitrary system commands via a Server_Side Template Injection vulnerability in the Email Template feature. The affected versions are before version 4.13.9, and from version 4.14.0 before 4.18.0.
References
Link Resource
https://jira.atlassian.com/browse/JSDSERVER-8665 Third Party Advisory
Configurations

Configuration 1 (hide)

OR cpe:2.3:a:atlassian:jira_service_desk:*:*:*:*:data_center:*:*:*
cpe:2.3:a:atlassian:jira_service_desk:*:*:*:*:server:*:*:*
cpe:2.3:a:atlassian:jira_service_management:*:*:*:*:data_center:*:*:*
cpe:2.3:a:atlassian:jira_service_management:*:*:*:*:server:*:*:*

History

07 Mar 2022, 14:28

Type Values Removed Values Added
First Time Atlassian jira Service Desk
CPE cpe:2.3:a:atlassian:jira_service_management:*:*:*:*:*:*:*:*
cpe:2.3:a:atlassian:data_center:*:*:*:*:*:*:*:*
cpe:2.3:a:atlassian:jira_service_desk:*:*:*:*:server:*:*:*
cpe:2.3:a:atlassian:jira_service_management:*:*:*:*:data_center:*:*:*
cpe:2.3:a:atlassian:jira_service_management:*:*:*:*:server:*:*:*
cpe:2.3:a:atlassian:jira_service_desk:*:*:*:*:data_center:*:*:*

10 Sep 2021, 15:37

Type Values Removed Values Added
CVSS v2 : unknown
v3 : unknown
v2 : 9.0
v3 : 7.2
CWE CWE-94
References (N/A) https://jira.atlassian.com/browse/JSDSERVER-8665 - (N/A) https://jira.atlassian.com/browse/JSDSERVER-8665 - Third Party Advisory
CPE cpe:2.3:a:atlassian:data_center:*:*:*:*:*:*:*:*
cpe:2.3:a:atlassian:jira_service_management:*:*:*:*:*:*:*:*

01 Sep 2021, 23:15

Type Values Removed Values Added
New CVE

Information

Published : 2021-09-01 23:15

Updated : 2022-04-25 18:16


NVD link : CVE-2021-39115

Mitre link : CVE-2021-39115


JSON object : View

Products Affected

atlassian

  • jira_service_management
  • jira_service_desk
CWE
CWE-94

Improper Control of Generation of Code ('Code Injection')