CVE-2021-39321

Version 3.3.23 of the Sassy Social Share WordPress plugin is vulnerable to PHP Object Injection via the wp_ajax_heateor_sss_import_config AJAX action due to deserialization of unvalidated user supplied inputs via the import_config function found in the ~/admin/class-sassy-social-share-admin.php file. This can be exploited by underprivileged authenticated users due to a missing capability check on the import_config function.
Configurations

Configuration 1 (hide)

cpe:2.3:a:heateor:sassy_social_share:3.3.23:*:*:*:*:wordpress:*:*

Information

Published : 2021-10-21 20:15

Updated : 2021-10-25 19:58


NVD link : CVE-2021-39321

Mitre link : CVE-2021-39321


JSON object : View

Products Affected

heateor

  • sassy_social_share
CWE
CWE-863

Incorrect Authorization

CWE-502

Deserialization of Untrusted Data