CVE-2021-39354

The Easy Digital Downloads WordPress plugin is vulnerable to Reflected Cross-Site Scripting via the $start_date and $end_date parameters found in the ~/includes/admin/payments/class-payments-table.php file which allows attackers to inject arbitrary web scripts, in versions up to and including 2.11.2.
Configurations

Configuration 1 (hide)

cpe:2.3:a:sandhillsdev:easy_digital_downloads:*:*:*:*:*:wordpress:*:*

Information

Published : 2021-10-21 20:15

Updated : 2021-10-27 22:29


NVD link : CVE-2021-39354

Mitre link : CVE-2021-39354


JSON object : View

Products Affected

sandhillsdev

  • easy_digital_downloads
CWE
CWE-79

Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting')