CVE-2021-40770

Adobe Prelude version 10.1 (and earlier) is affected by a memory corruption vulnerability due to insecure handling of a malicious M4A file, potentially resulting in arbitrary code execution in the context of the current user. User interaction is required in that the victim must open a specially crafted file to exploit this vulnerability.
References
Configurations

Configuration 1 (hide)

AND
cpe:2.3:a:adobe:prelude:*:*:*:*:*:*:*:*
cpe:2.3:o:microsoft:windows:-:*:*:*:*:*:*:*

History

25 Apr 2022, 16:54

Type Values Removed Values Added
CWE CWE-788 CWE-119

24 Nov 2021, 15:41

Type Values Removed Values Added
CPE cpe:2.3:a:adobe:prelude:*:*:*:*:*:*:*:*
cpe:2.3:o:microsoft:windows:-:*:*:*:*:*:*:*
CVSS v2 : unknown
v3 : 5.5
v2 : 6.8
v3 : 7.8
References (MISC) https://helpx.adobe.com/security/products/prelude/apsb21-96.html - (MISC) https://helpx.adobe.com/security/products/prelude/apsb21-96.html - Patch, Vendor Advisory

22 Nov 2021, 16:36

Type Values Removed Values Added
New CVE

Information

Published : 2021-11-22 16:15

Updated : 2022-04-25 16:54


NVD link : CVE-2021-40770

Mitre link : CVE-2021-40770


JSON object : View

Products Affected

adobe

  • prelude

microsoft

  • windows
CWE
CWE-119

Improper Restriction of Operations within the Bounds of a Memory Buffer