CVE-2021-40902

flatCore-CMS version 2.0.8 is affected by Cross Site Scripting (XSS) in the "Create New Page" option through the index page.
References
Link Resource
https://github.com/flatCore/flatCore-CMS/issues/57 Exploit Issue Tracking Third Party Advisory
Configurations

Configuration 1 (hide)

cpe:2.3:a:flatcore:flatcore-cms:2.0.8:*:*:*:*:*:*:*

History

17 Jun 2022, 22:36

Type Values Removed Values Added
References (MISC) https://github.com/flatCore/flatCore-CMS/issues/57 - (MISC) https://github.com/flatCore/flatCore-CMS/issues/57 - Exploit, Issue Tracking, Third Party Advisory
CPE cpe:2.3:a:flatcore:flatcore-cms:2.0.8:*:*:*:*:*:*:*
CVSS v2 : unknown
v3 : unknown
v2 : 3.5
v3 : 5.4
CWE CWE-79
First Time Flatcore flatcore-cms
Flatcore

13 Jun 2022, 13:26

Type Values Removed Values Added
New CVE

Information

Published : 2022-06-13 13:15

Updated : 2022-06-17 22:36


NVD link : CVE-2021-40902

Mitre link : CVE-2021-40902


JSON object : View

Products Affected

flatcore

  • flatcore-cms
CWE
CWE-79

Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting')