CVE-2021-41586

In Gradle Enterprise before 2021.1.3, an attacker with the ability to perform SSRF attacks can potentially reset the system user password.
References
Link Resource
https://security.gradle.com/advisory/2021-05 Vendor Advisory
Configurations

Configuration 1 (hide)

cpe:2.3:a:gradle:gradle:*:*:*:*:enterprise:*:*:*

History

30 Sep 2021, 17:26

Type Values Removed Values Added
CVSS v2 : unknown
v3 : unknown
v2 : 5.0
v3 : 7.5
CPE cpe:2.3:a:gradle:gradle:*:*:*:*:enterprise:*:*:*
References (MISC) https://security.gradle.com/advisory/2021-05 - (MISC) https://security.gradle.com/advisory/2021-05 - Vendor Advisory
CWE CWE-918

24 Sep 2021, 15:21

Type Values Removed Values Added
New CVE

Information

Published : 2021-09-24 15:15

Updated : 2021-09-30 17:26


NVD link : CVE-2021-41586

Mitre link : CVE-2021-41586


JSON object : View

Products Affected

gradle

  • gradle
CWE
CWE-918

Server-Side Request Forgery (SSRF)