CVE-2021-42085

An issue was discovered in Zammad before 4.1.1. There is stored XSS via a custom Avatar.
References
Link Resource
https://zammad.com/en/advisories/zaa-2021-17 Vendor Advisory
Configurations

Configuration 1 (hide)

cpe:2.3:a:zammad:zammad:*:*:*:*:*:*:*:*

Information

Published : 2021-10-07 21:15

Updated : 2021-10-13 20:30


NVD link : CVE-2021-42085

Mitre link : CVE-2021-42085


JSON object : View

Products Affected

zammad

  • zammad
CWE
CWE-79

Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting')