CVE-2021-43036

An issue was discovered in Kaseya Unitrends Backup Appliance before 10.5.5. The password for the PostgreSQL wguest account is weak.
Configurations

Configuration 1 (hide)

cpe:2.3:a:kaseya:unitrends_backup:*:*:*:*:*:*:*:*

History

28 Nov 2022, 21:43

Type Values Removed Values Added
References (MISC) https://www.cyberonesecurity.com/blog/exploiting-kaseya-unitrends-backup-appliance-part-2 - (MISC) https://www.cyberonesecurity.com/blog/exploiting-kaseya-unitrends-backup-appliance-part-2 - Exploit, Third Party Advisory

23 Nov 2022, 19:15

Type Values Removed Values Added
References
  • (MISC) https://www.cyberonesecurity.com/blog/exploiting-kaseya-unitrends-backup-appliance-part-2 -

23 Sep 2022, 18:56

Type Values Removed Values Added
References (MISC) https://www.cyberonesecurity.com/blog/exploiting-kaseya-unitrends-backup-appliance-part-1 - (MISC) https://www.cyberonesecurity.com/blog/exploiting-kaseya-unitrends-backup-appliance-part-1 - Exploit, Third Party Advisory

13 May 2022, 01:15

Type Values Removed Values Added
References
  • (MISC) https://www.cyberonesecurity.com/blog/exploiting-kaseya-unitrends-backup-appliance-part-1 -

06 Dec 2021, 17:05

Type Values Removed Values Added
CVSS v2 : unknown
v3 : unknown
v2 : 7.5
v3 : 9.8
CWE CWE-521
References (MISC) https://helpdesk.kaseya.com/hc/en-gb/articles/4412762258961 - (MISC) https://helpdesk.kaseya.com/hc/en-gb/articles/4412762258961 - Vendor Advisory
CPE cpe:2.3:a:kaseya:unitrends_backup:*:*:*:*:*:*:*:*

06 Dec 2021, 04:15

Type Values Removed Values Added
New CVE

Information

Published : 2021-12-06 04:15

Updated : 2022-11-28 21:43


NVD link : CVE-2021-43036

Mitre link : CVE-2021-43036


JSON object : View

Products Affected

kaseya

  • unitrends_backup
CWE
CWE-521

Weak Password Requirements