CVE-2021-44056

An improper authentication vulnerability has been reported to affect QNAP device running Video Station. If exploited, this vulnerability allows attackers to compromise the security of the system. We have already fixed this vulnerability in the following versions of Video Station: Video Station 5.5.9 and later Video Station 5.3.13 and later Video Station 5.1.8 and later
References
Configurations

Configuration 1 (hide)

OR cpe:2.3:a:qnap:video_station:*:*:*:*:*:*:*:*
cpe:2.3:a:qnap:video_station:*:*:*:*:*:*:*:*
cpe:2.3:a:qnap:video_station:*:*:*:*:*:*:*:*

History

13 May 2022, 20:14

Type Values Removed Values Added
CVSS v2 : unknown
v3 : unknown
v2 : 10.0
v3 : 9.8
First Time Qnap
Qnap video Station
References (MISC) https://www.qnap.com/en/security-advisory/qsa-22-14 - (MISC) https://www.qnap.com/en/security-advisory/qsa-22-14 - Vendor Advisory
CWE CWE-287
CPE cpe:2.3:a:qnap:video_station:*:*:*:*:*:*:*:*

05 May 2022, 17:15

Type Values Removed Values Added
New CVE

Information

Published : 2022-05-05 17:15

Updated : 2022-05-13 20:14


NVD link : CVE-2021-44056

Mitre link : CVE-2021-44056


JSON object : View

Products Affected

qnap

  • video_station
CWE
CWE-287

Improper Authentication