CVE-2021-45531

NETGEAR D6220 devices before 1.0.0.76 are affected by command injection by an authenticated user.
Configurations

Configuration 1 (hide)

AND
cpe:2.3:o:netgear:d6220_firmware:*:*:*:*:*:*:*:*
cpe:2.3:h:netgear:d6220:-:*:*:*:*:*:*:*

History

04 Jan 2022, 13:39

Type Values Removed Values Added
References (MISC) https://kb.netgear.com/000064535/Security-Advisory-for-Post-Authentication-Command-Injection-on-D6220-PSV-2021-0200 - (MISC) https://kb.netgear.com/000064535/Security-Advisory-for-Post-Authentication-Command-Injection-on-D6220-PSV-2021-0200 - Vendor Advisory
CWE CWE-77
First Time Netgear
Netgear d6220 Firmware
Netgear d6220
CPE cpe:2.3:o:netgear:d6220_firmware:*:*:*:*:*:*:*:*
cpe:2.3:h:netgear:d6220:-:*:*:*:*:*:*:*
CVSS v2 : unknown
v3 : unknown
v2 : 6.5
v3 : 8.8

26 Dec 2021, 01:15

Type Values Removed Values Added
New CVE

Information

Published : 2021-12-26 01:15

Updated : 2023-12-10 14:09


NVD link : CVE-2021-45531

Mitre link : CVE-2021-45531

CVE.ORG link : CVE-2021-45531


JSON object : View

Products Affected

netgear

  • d6220
  • d6220_firmware
CWE
CWE-77

Improper Neutralization of Special Elements used in a Command ('Command Injection')