CVE-2022-0625

The Admin Menu Editor WordPress plugin through 1.0.4 does not sanitize and escape a parameter before outputting it back in an admin page, leading to a Reflected Cross-Site Scripting.
References
Configurations

Configuration 1 (hide)

cpe:2.3:a:admin_menu_editor_project:admin_menu_editor:*:*:*:*:*:wordpress:*:*

History

16 May 2022, 18:47

Type Values Removed Values Added
CVSS v2 : unknown
v3 : unknown
v2 : 4.3
v3 : 6.1
First Time Admin Menu Editor Project
Admin Menu Editor Project admin Menu Editor
CPE cpe:2.3:a:admin_menu_editor_project:admin_menu_editor:*:*:*:*:*:wordpress:*:*
References (MISC) https://wpscan.com/vulnerability/ec5c331c-fb74-4ccc-a4d4-446c2b4e703a - (MISC) https://wpscan.com/vulnerability/ec5c331c-fb74-4ccc-a4d4-446c2b4e703a - Exploit, Third Party Advisory

09 May 2022, 17:23

Type Values Removed Values Added
New CVE

Information

Published : 2022-05-09 17:15

Updated : 2022-05-16 18:47


NVD link : CVE-2022-0625

Mitre link : CVE-2022-0625


JSON object : View

Products Affected

admin_menu_editor_project

  • admin_menu_editor
CWE
CWE-79

Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting')