CVE-2022-0626

The Advanced Admin Search WordPress plugin before 1.1.6 does not sanitize and escape some parameters before outputting them back in an admin page, leading to a Reflected Cross-Site Scripting.
References
Configurations

Configuration 1 (hide)

cpe:2.3:a:kuroit:advanced_admin_search:*:*:*:*:*:wordpress:*:*

History

20 Jun 2022, 11:15

Type Values Removed Values Added
Summary The Advanced Admin Search WordPress plugin through 1.1.2 does not sanitize and escape some parameters before outputting them back in an admin page, leading to a Reflected Cross-Site Scripting. The Advanced Admin Search WordPress plugin before 1.1.6 does not sanitize and escape some parameters before outputting them back in an admin page, leading to a Reflected Cross-Site Scripting.

15 Jun 2022, 19:25

Type Values Removed Values Added
CVSS v2 : unknown
v3 : unknown
v2 : 4.3
v3 : 6.1
CPE cpe:2.3:a:kuroit:advanced_admin_search:*:*:*:*:*:wordpress:*:*
References (MISC) https://wpscan.com/vulnerability/d72164e2-8449-4fb1-aad3-bfa86d645e47 - (MISC) https://wpscan.com/vulnerability/d72164e2-8449-4fb1-aad3-bfa86d645e47 - Exploit, Third Party Advisory
First Time Kuroit
Kuroit advanced Admin Search

13 Jun 2022, 13:26

Type Values Removed Values Added
New CVE

Information

Published : 2022-06-13 13:15

Updated : 2022-06-20 11:15


NVD link : CVE-2022-0626

Mitre link : CVE-2022-0626


JSON object : View

Products Affected

kuroit

  • advanced_admin_search
CWE
CWE-79

Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting')