CVE-2022-1604

The MailerLite WordPress plugin before 1.5.4 does not sanitise and escape a parameter before outputting it back in the page, leading to a Reflected Cross-Site Scripting
References
Configurations

Configuration 1 (hide)

cpe:2.3:a:mailerlite:mailerlite_signup_forms:*:*:*:*:*:wordpress:*:*

History

17 Jun 2022, 23:29

Type Values Removed Values Added
CPE cpe:2.3:a:mailerlite:mailerlite_signup_forms:*:*:*:*:*:wordpress:*:*
CVSS v2 : unknown
v3 : unknown
v2 : 4.3
v3 : 6.1
First Time Mailerlite mailerlite Signup Forms
Mailerlite
References (MISC) https://wpscan.com/vulnerability/557c1c49-7195-4085-b67a-9fd8aca57845 - (MISC) https://wpscan.com/vulnerability/557c1c49-7195-4085-b67a-9fd8aca57845 - Exploit, Third Party Advisory
CWE CWE-79

13 Jun 2022, 13:26

Type Values Removed Values Added
New CVE

Information

Published : 2022-06-13 13:15

Updated : 2022-06-17 23:29


NVD link : CVE-2022-1604

Mitre link : CVE-2022-1604


JSON object : View

Products Affected

mailerlite

  • mailerlite_signup_forms
CWE
CWE-79

Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting')