CVE-2022-1915

The WP Zillow Review Slider WordPress plugin before 2.4 does not escape a settings, which could allow high privilege users to perform Cross-Site Scripting attacks even when the unfiltered_html capability is disallowed (for example in multisite)
References
Configurations

Configuration 1 (hide)

cpe:2.3:a:wpreviewslider:wp_zillow_review_slider:*:*:*:*:*:wordpress:*:*

History

28 Jun 2022, 18:23

Type Values Removed Values Added
References (MISC) https://wpscan.com/vulnerability/c3c28edf-19bc-4f3a-b58e-f1c67557aa29 - (MISC) https://wpscan.com/vulnerability/c3c28edf-19bc-4f3a-b58e-f1c67557aa29 - Exploit, Third Party Advisory
CVSS v2 : unknown
v3 : unknown
v2 : 3.5
v3 : 4.8
First Time Wpreviewslider
Wpreviewslider wp Zillow Review Slider
CPE cpe:2.3:a:wpreviewslider:wp_zillow_review_slider:*:*:*:*:*:wordpress:*:*

20 Jun 2022, 11:15

Type Values Removed Values Added
New CVE

Information

Published : 2022-06-20 11:15

Updated : 2022-06-28 18:23


NVD link : CVE-2022-1915

Mitre link : CVE-2022-1915


JSON object : View

Products Affected

wpreviewslider

  • wp_zillow_review_slider
CWE
CWE-79

Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting')