CVE-2022-20735

A vulnerability in the web-based management interface of Cisco SD-WAN vManage Software could allow an unauthenticated, remote attacker to conduct a cross-site request forgery (CSRF) attack on an affected system. This vulnerability is due to insufficient CSRF protections for the web-based management interface on an affected system. An attacker could exploit this vulnerability by persuading a user of the interface to click a malicious link. A successful exploit could allow the attacker to perform arbitrary actions with the privilege level of the affected user. These actions could include modifying the system configuration and deleting accounts.
Configurations

Configuration 1 (hide)

OR cpe:2.3:a:cisco:sd-wan_vmanage:20.7:*:*:*:*:*:*:*
cpe:2.3:a:cisco:sd-wan_vmanage:*:*:*:*:*:*:*:*

History

13 May 2022, 19:05

Type Values Removed Values Added
First Time Cisco
Cisco sd-wan Vmanage
CVSS v2 : unknown
v3 : unknown
v2 : 4.3
v3 : 6.5
CWE CWE-352
References (CISCO) https://tools.cisco.com/security/center/content/CiscoSecurityAdvisory/cisco-sa-sdwan-vmanage-csrf-rxQL4tXR - (CISCO) https://tools.cisco.com/security/center/content/CiscoSecurityAdvisory/cisco-sa-sdwan-vmanage-csrf-rxQL4tXR - Vendor Advisory
CPE cpe:2.3:a:cisco:sd-wan_vmanage:20.7:*:*:*:*:*:*:*
cpe:2.3:a:cisco:sd-wan_vmanage:*:*:*:*:*:*:*:*

15 Apr 2022, 15:22

Type Values Removed Values Added
New CVE

Information

Published : 2022-04-15 15:15

Updated : 2022-05-13 19:05


NVD link : CVE-2022-20735

Mitre link : CVE-2022-20735


JSON object : View

Products Affected

cisco

  • sd-wan_vmanage
CWE
CWE-352

Cross-Site Request Forgery (CSRF)