CVE-2022-20747

A vulnerability in the History API of Cisco SD-WAN vManage Software could allow an authenticated, remote attacker to gain access to sensitive information on an affected system. This vulnerability is due to insufficient API authorization checking on the underlying operating system. An attacker could exploit this vulnerability by sending a crafted API request to Cisco vManage as a lower-privileged user and gaining access to sensitive information that they would not normally be authorized to access.
Configurations

Configuration 1 (hide)

OR cpe:2.3:a:cisco:sd-wan_vmanage:20.7:*:*:*:*:*:*:*
cpe:2.3:a:cisco:sd-wan_vmanage:*:*:*:*:*:*:*:*

History

13 May 2022, 18:41

Type Values Removed Values Added
CPE cpe:2.3:a:cisco:sd-wan_vmanage:20.7:*:*:*:*:*:*:*
cpe:2.3:a:cisco:sd-wan_vmanage:*:*:*:*:*:*:*:*
CVSS v2 : unknown
v3 : unknown
v2 : 4.0
v3 : 6.5
CWE NVD-CWE-Other
References (CISCO) https://tools.cisco.com/security/center/content/CiscoSecurityAdvisory/cisco-sa-sdwan-vman-infodis-73sHJNEq - (CISCO) https://tools.cisco.com/security/center/content/CiscoSecurityAdvisory/cisco-sa-sdwan-vman-infodis-73sHJNEq - Vendor Advisory
First Time Cisco
Cisco sd-wan Vmanage

15 Apr 2022, 15:22

Type Values Removed Values Added
New CVE

Information

Published : 2022-04-15 15:15

Updated : 2022-05-13 18:41


NVD link : CVE-2022-20747

Mitre link : CVE-2022-20747


JSON object : View

Products Affected

cisco

  • sd-wan_vmanage