CVE-2022-21297

Vulnerability in the MySQL Server product of Oracle MySQL (component: Server: Optimizer). Supported versions that are affected are 8.0.26 and prior. Easily exploitable vulnerability allows high privileged attacker with network access via multiple protocols to compromise MySQL Server. Successful attacks of this vulnerability can result in unauthorized ability to cause a hang or frequently repeatable crash (complete DOS) of MySQL Server. CVSS 3.1 Base Score 4.9 (Availability impacts). CVSS Vector: (CVSS:3.1/AV:N/AC:L/PR:H/UI:N/S:U/C:N/I:N/A:H).
Configurations

Configuration 1 (hide)

cpe:2.3:a:oracle:mysql:*:*:*:*:*:*:*:*

Configuration 2 (hide)

OR cpe:2.3:a:netapp:oncommand_insight:-:*:*:*:*:*:*:*
cpe:2.3:a:netapp:oncommand_workflow_automation:-:*:*:*:*:*:*:*

History

22 Jan 2022, 03:26

Type Values Removed Values Added
References (CONFIRM) https://security.netapp.com/advisory/ntap-20220121-0008/ - (CONFIRM) https://security.netapp.com/advisory/ntap-20220121-0008/ - Third Party Advisory
References (MISC) https://www.oracle.com/security-alerts/cpujan2022.html - (MISC) https://www.oracle.com/security-alerts/cpujan2022.html - Vendor Advisory
CVSS v2 : unknown
v3 : 4.9
v2 : 4.0
v3 : 4.9
First Time Netapp
Netapp oncommand Insight
Oracle mysql
Netapp oncommand Workflow Automation
Oracle
CWE NVD-CWE-noinfo
CPE cpe:2.3:a:netapp:oncommand_insight:-:*:*:*:*:*:*:*
cpe:2.3:a:netapp:oncommand_workflow_automation:-:*:*:*:*:*:*:*
cpe:2.3:a:oracle:mysql:*:*:*:*:*:*:*:*

21 Jan 2022, 12:15

Type Values Removed Values Added
References
  • (CONFIRM) https://security.netapp.com/advisory/ntap-20220121-0008/ -

19 Jan 2022, 12:15

Type Values Removed Values Added
New CVE

Information

Published : 2022-01-19 12:15

Updated : 2022-01-22 03:26


NVD link : CVE-2022-21297

Mitre link : CVE-2022-21297


JSON object : View

Products Affected

netapp

  • oncommand_workflow_automation
  • oncommand_insight

oracle

  • mysql