CVE-2022-2130

Cross-site Scripting (XSS) - Reflected in GitHub repository microweber/microweber prior to 1.2.17.
Configurations

Configuration 1 (hide)

cpe:2.3:a:microweber:microweber:*:*:*:*:*:*:*:*

History

28 Jun 2022, 16:31

Type Values Removed Values Added
First Time Microweber
Microweber microweber
References (CONFIRM) https://huntr.dev/bounties/0142970a-5cb8-4dba-8bbc-4fa2f3bee65c - (CONFIRM) https://huntr.dev/bounties/0142970a-5cb8-4dba-8bbc-4fa2f3bee65c - Exploit, Patch, Third Party Advisory
References (MISC) https://github.com/microweber/microweber/commit/dbd37dda91911360db23269897c737e0abae2c24 - (MISC) https://github.com/microweber/microweber/commit/dbd37dda91911360db23269897c737e0abae2c24 - Patch, Third Party Advisory
CVSS v2 : unknown
v3 : unknown
v2 : 4.3
v3 : 6.1
CPE cpe:2.3:a:microweber:microweber:*:*:*:*:*:*:*:*

20 Jun 2022, 09:15

Type Values Removed Values Added
New CVE

Information

Published : 2022-06-20 09:15

Updated : 2022-06-28 16:31


NVD link : CVE-2022-2130

Mitre link : CVE-2022-2130


JSON object : View

Products Affected

microweber

  • microweber
CWE
CWE-79

Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting')