CVE-2022-2175

Buffer Over-read in GitHub repository vim/vim prior to 8.2.
CVSS

No CVSS.

Configurations

No configuration.

History

23 Jun 2022, 13:18

Type Values Removed Values Added
New CVE

Information

Published : 2022-06-23 13:15

Updated : 2022-06-23 13:18


NVD link : CVE-2022-2175

Mitre link : CVE-2022-2175


JSON object : View

Products Affected

No product.

CWE
CWE-126

Buffer Over-read