CVE-2022-22415

A vulnerability exists where an IBM Robotic Process Automation 21.0.1 regular user is able to obtain view-only access to some admin pages in the Control Center IBM X-Force ID: 223029.
References
Configurations

Configuration 1 (hide)

AND
cpe:2.3:a:ibm:robotic_process_automation:21.0.1:*:*:*:*:*:*:*
cpe:2.3:o:microsoft:windows:-:*:*:*:*:*:*:*

History

13 May 2022, 18:28

Type Values Removed Values Added
CPE cpe:2.3:a:ibm:robotic_process_automation:21.0.1:*:*:*:*:*:*:*
cpe:2.3:o:microsoft:windows:-:*:*:*:*:*:*:*
CWE NVD-CWE-noinfo
CVSS v2 : unknown
v3 : unknown
v2 : 4.0
v3 : 6.5
References (CONFIRM) https://www.ibm.com/support/pages/node/6570235 - (CONFIRM) https://www.ibm.com/support/pages/node/6570235 - Vendor Advisory
References (XF) https://exchange.xforce.ibmcloud.com/vulnerabilities/223029 - (XF) https://exchange.xforce.ibmcloud.com/vulnerabilities/223029 - VDB Entry, Vendor Advisory
First Time Microsoft
Microsoft windows
Ibm robotic Process Automation
Ibm

05 May 2022, 17:15

Type Values Removed Values Added
New CVE

Information

Published : 2022-05-05 16:15

Updated : 2022-05-13 18:28


NVD link : CVE-2022-22415

Mitre link : CVE-2022-22415


JSON object : View

Products Affected

ibm

  • robotic_process_automation

microsoft

  • windows