CVE-2022-22930

A remote code execution (RCE) vulnerability in the Template Management function of MCMS v5.2.4 allows attackers to execute arbitrary code via a crafted payload.
References
Link Resource
https://gitee.com/mingSoft/MCMS/issues/I4Q4M6 Exploit Third Party Advisory
Configurations

Configuration 1 (hide)

cpe:2.3:a:mingsoft:mcms:5.2.4:*:*:*:*:*:*:*

History

26 Jan 2022, 20:46

Type Values Removed Values Added
References (MISC) https://gitee.com/mingSoft/MCMS/issues/I4Q4M6 - (MISC) https://gitee.com/mingSoft/MCMS/issues/I4Q4M6 - Exploit, Third Party Advisory
CVSS v2 : unknown
v3 : unknown
v2 : 7.5
v3 : 9.8
First Time Mingsoft
Mingsoft mcms
CPE cpe:2.3:a:mingsoft:mcms:5.2.4:*:*:*:*:*:*:*
CWE NVD-CWE-noinfo

21 Jan 2022, 00:15

Type Values Removed Values Added
New CVE

Information

Published : 2022-01-21 00:15

Updated : 2022-01-26 20:46


NVD link : CVE-2022-22930

Mitre link : CVE-2022-22930


JSON object : View

Products Affected

mingsoft

  • mcms