CVE-2022-24090

Adobe Photoshop versions 23.1.1 (and earlier) and 22.5.5 (and earlier) are affected by an out-of-bounds read vulnerability that could lead to disclosure of sensitive memory. An attacker could leverage this vulnerability to bypass mitigations such as ASLR. Exploitation of this issue requires user interaction in that a victim must open a malicious file.
References
Configurations

Configuration 1 (hide)

AND
OR cpe:2.3:a:adobe:photoshop:*:*:*:*:*:*:*:*
cpe:2.3:a:adobe:photoshop:*:*:*:*:*:*:*:*
OR cpe:2.3:o:apple:macos:-:*:*:*:*:*:*:*
cpe:2.3:o:microsoft:windows:-:*:*:*:*:*:*:*

History

21 Mar 2022, 15:37

Type Values Removed Values Added
First Time Microsoft windows
Microsoft
Adobe photoshop
Apple macos
Apple
Adobe
CVSS v2 : unknown
v3 : 5.5
v2 : 4.3
v3 : 5.5
CPE cpe:2.3:o:apple:macos:-:*:*:*:*:*:*:*
cpe:2.3:o:microsoft:windows:-:*:*:*:*:*:*:*
cpe:2.3:a:adobe:photoshop:*:*:*:*:*:*:*:*
References (MISC) https://helpx.adobe.com/security/products/photoshop/apsb22-14.html - (MISC) https://helpx.adobe.com/security/products/photoshop/apsb22-14.html - Patch, Vendor Advisory

11 Mar 2022, 18:15

Type Values Removed Values Added
New CVE

Information

Published : 2022-03-11 18:15

Updated : 2022-03-21 15:37


NVD link : CVE-2022-24090

Mitre link : CVE-2022-24090


JSON object : View

Products Affected

adobe

  • photoshop

apple

  • macos

microsoft

  • windows
CWE
CWE-125

Out-of-bounds Read