CVE-2022-24099

Adobe Photoshop versions 22.5.6 (and earlier)and 23.2.2 (and earlier) are affected by an out-of-bounds read vulnerability that could lead to disclosure of sensitive memory. An attacker could leverage this vulnerability to bypass mitigations such as ASLR. Exploitation of this issue requires user interaction in that a victim must open a malicious file.
Configurations

Configuration 1 (hide)

AND
OR cpe:2.3:a:adobe:photoshop:*:*:*:*:*:*:*:*
cpe:2.3:a:adobe:photoshop:*:*:*:*:*:*:*:*
OR cpe:2.3:o:microsoft:windows:-:*:*:*:*:*:*:*
cpe:2.3:o:apple:macos:-:*:*:*:*:*:*:*

History

13 May 2022, 17:30

Type Values Removed Values Added
CVSS v2 : unknown
v3 : 3.3
v2 : 4.3
v3 : 3.3
First Time Adobe photoshop
Adobe
Apple macos
Microsoft
Microsoft windows
Apple
References (MISC) https://helpx.adobe.com/security/products/photoshop/apsb22-20.html - (MISC) https://helpx.adobe.com/security/products/photoshop/apsb22-20.html - Vendor Advisory
CPE cpe:2.3:a:adobe:photoshop:*:*:*:*:*:*:*:*
cpe:2.3:o:microsoft:windows:-:*:*:*:*:*:*:*
cpe:2.3:o:apple:macos:-:*:*:*:*:*:*:*

06 May 2022, 18:15

Type Values Removed Values Added
New CVE

Information

Published : 2022-05-06 18:15

Updated : 2022-05-13 17:30


NVD link : CVE-2022-24099

Mitre link : CVE-2022-24099


JSON object : View

Products Affected

apple

  • macos

adobe

  • photoshop

microsoft

  • windows
CWE
CWE-125

Out-of-bounds Read