CVE-2022-28044

Irzip v0.640 was discovered to contain a heap memory corruption via the component lrzip.c:initialise_control.
Configurations

Configuration 1 (hide)

cpe:2.3:a:irzip_project:irzip:0.640:*:*:*:*:*:*:*

History

14 May 2022, 04:15

Type Values Removed Values Added
References
  • (MLIST) https://lists.debian.org/debian-lts-announce/2022/05/msg00016.html -

22 Apr 2022, 13:01

Type Values Removed Values Added
CPE cpe:2.3:a:irzip_project:irzip:0.640:*:*:*:*:*:*:*
CWE CWE-787
CVSS v2 : unknown
v3 : unknown
v2 : 7.5
v3 : 9.8
First Time Irzip Project
Irzip Project irzip
References (MISC) https://github.com/ckolivas/lrzip/issues/216 - (MISC) https://github.com/ckolivas/lrzip/issues/216 - Exploit, Issue Tracking, Patch, Third Party Advisory
References (MISC) https://github.com/ckolivas/lrzip/commit/5faf80cd53ecfd16b636d653483144cd12004f46 - (MISC) https://github.com/ckolivas/lrzip/commit/5faf80cd53ecfd16b636d653483144cd12004f46 - Patch, Third Party Advisory

15 Apr 2022, 15:22

Type Values Removed Values Added
New CVE

Information

Published : 2022-04-15 14:15

Updated : 2022-05-14 04:15


NVD link : CVE-2022-28044

Mitre link : CVE-2022-28044


JSON object : View

Products Affected

irzip_project

  • irzip
CWE
CWE-787

Out-of-bounds Write